Akku Spannung zu tief

rem2

Einsteiger
Registriert
10 Jun 2024
Beiträge
5
Punkte Reaktionen
1
eScooter
48V 600W Piranha Brush
Hallo,
meine Frau braucht den 48V 600W Piranha Brushless Urban Evo Scooter um mit unserm Hund, ein schon älterer Cairn Terrier, an den Waldrand zu fahren.
Die Asphaltstrassentemperatur setzen dem Hund mit zunehmendem Alter immer mehr zu.
Seit einiger Zeit klagt sie über mangelnde Leistung. Wir kauften ihn im August 2020.

Die Messungen macht ich mit dem Fluke 115, sollten stimmen.

Konfiguration Akku:
48V 25Ah 13S Samsung Lithium Batterie Li-Ion 1200Wh
13 x 7 Zellen Array.

Ausgangsspannung Ladegeräte nicht eingesteckt: 54.6V (ist korrekt)
Ausgangsspannung am Stecker des BMS zu Akku mit angeschlossenem Ladegerät: 54.6V (ist korrekt)
Baute Kabel zwischen Controller und Akku mit Messpunkt.
Wird Ladegerät mit Controller, Kabel und Akku verbunden, messe ich an den Messpunkten 54.6V (ist korrekt)
Trennt man die Verbindung Controller zu Akku, misst man am Stecker des Akku 45.7V.

Widerstand des BMS NTC etwa 10070 Ohm (ist iO)

Akku ausgesteckt:
Messung am BMS-Balancer Stecker : 44.7V (die beiden äussersten Kontakte)
Messung am Akku Stecker : 38.9V (Balancer ausgesteckt)
Messung am Akku Stecker : 44.4V (Balancer eingesteckt)
Messung der "einzelne" Zellen am BMS-Balancer Stecker
+
3.43
3.44
3.43
3.43
3.43
3.43
3.43
3.43
3.44
3.44
3.44
3.44
3.44
-

Was dürfte das Problem sein?

Gruss undesten Dank für eure Hilfe
Peter
 

Lisij

Experte
Registriert
6 Jun 2021
Beiträge
2.997
Punkte Reaktionen
2.980
Könnte Ladegerät oder das BMS defekt sein.
Hast du vielleicht paar Bilder für uns?
Von Steckern usw. und vom BMS?
 

rem2

Einsteiger
Registriert
10 Jun 2024
Beiträge
5
Punkte Reaktionen
1
eScooter
48V 600W Piranha Brush
hier zwei Bilder

Text BMS
Model: INR-134845
with Balancer Function
with Temperatursensor
Series: 13S Voltage 48 V Current 45 A

Ladung /Entladung über gleichen Stecker
 

Anhänge

  • BMS.jpeg
    BMS.jpeg
    140,6 KB · Aufrufe: 25
  • Uebersicht.jpeg
    Uebersicht.jpeg
    164,8 KB · Aufrufe: 25
Zuletzt bearbeitet:

Lisij

Experte
Registriert
6 Jun 2021
Beiträge
2.997
Punkte Reaktionen
2.980
Ich denke das BMS oder Ladegerät defekt, die Zellen Voltage ist perfekt.
Ist der Akku selbst gebaut?
Kannst du am Akku direkt messen am plus und minus?
Es könnte auch sein dass ein Nickelstreifen kein Kontakt mehr hat, wenn das nicht richtig geschweißt würde.
 

rem2

Einsteiger
Registriert
10 Jun 2024
Beiträge
5
Punkte Reaktionen
1
eScooter
48V 600W Piranha Brush
Hallo Lisij,
danke für die Hilfe.
Das Ladegerät ist es eher nicht, da es die Spannung hält. Müsste doch zusammenbrechen wenn es nicht liefern könnte.
Dieses BMS hat kein Kommunikationsport. Analyse so nicht möglich.
Der Akku ist gekauft und funktionierte etwa zwei Jahre problemlos. Er wurde in Österreich zusammen gebaut und sieht professionel gefertigt aus.
Im Winter steht der Scooter im Haus (Raumtemperatur).
+ am Stecker, - mit Reissnadel durch Isolation = 44.6V (meine Frau hat ihn am Nachmittag aus Verzweiflung wieder ans Ladegerät gehängt).
Sind die Balancerstecker genormt?
Könnte ich das BMS durch ein Smartes ersetzen?
Zum Beispiel mit Daly Smart Li-on BMS 13S 40A Common Port w/ Balance + BT Moduel ADE
Gibt es ein zahlbares BMS das für eine Fehleranalyse besser geeignet wäre.
Gruss, Peter
 

michi_gecko

Sehr ambitioniert
Registriert
15 Dez 2021
Beiträge
236
Punkte Reaktionen
255
eScooter
m365 Pro und G30
Hallo,
meine Frau braucht den 48V 600W Piranha Brushless Urban Evo Scooter um mit unserm Hund, ein schon älterer Cairn Terrier, an den Waldrand zu fahren.
Die Asphaltstrassentemperatur setzen dem Hund mit zunehmendem Alter immer mehr zu.
Seit einiger Zeit klagt sie über mangelnde Leistung. Wir kauften ihn im August 2020.

Die Messungen macht ich mit dem Fluke 115, sollten stimmen.

Konfiguration Akku:
48V 25Ah 13S Samsung Lithium Batterie Li-Ion 1200Wh
13 x 7 Zellen Array.

Ausgangsspannung Ladegeräte nicht eingesteckt: 54.6V (ist korrekt)
yupp, Leerlaufspannung aka Ladeschlussspannung so ungefähr
Ausgangsspannung am Stecker des BMS zu Akku mit angeschlossenem Ladegerät: 54.6V (ist korrekt)
Ist nicht korrekt. Die Spannung müsste auf die Akkuspannung abfallen.
--> BMS defekt oder Ladegerät defekt.

Hat das Ladegerät eine LED zur Zustandsüberwachung? Die müsste beim Anstecken an den Akku die Farbe wechseln.
Üblich ist Leerlauf/voll grün, Laden rot

Baute Kabel zwischen Controller und Akku mit Messpunkt.
Wird Ladegerät mit Controller, Kabel und Akku verbunden, messe ich an den Messpunkten 54.6V (ist korrekt)
nope, nicht korrekt - siehe oben.
Trennt man die Verbindung Controller zu Akku, misst man am Stecker des Akku 45.7V.

Widerstand des BMS NTC etwa 10070 Ohm (ist iO)

Akku ausgesteckt:
Messung am BMS-Balancer Stecker : 44.7V (die beiden äussersten Kontakte)
Messung am Akku Stecker : 38.9V (Balancer ausgesteckt)
Ohne BMS Balancing Leitungen hat das BMS keine Spannungsversorgung. Daher Zufall was da gemessen wird
Messung am Akku Stecker : 44.4V (Balancer eingesteckt)
Messung der "einzelne" Zellen am BMS-Balancer Stecker
+
3.43
3.44
3.43
3.43
3.43
3.43
3.43
3.43
3.44
3.44
3.44
3.44
3.44
-
zumindest kein Zellendrift
Was dürfte das Problem sein?

Gruss undesten Dank für eure Hilfe
Peter

Anmerkung: Aufbau sieht soweit gut aus.
Leider sind diese BMS nicht hochwertig.

Wenn du Löten kannst, kannst einfach ein anderes BMS einlöten. Aber Vorsicht - du arbeitest da ohne Sicherheitsfunktionen. D.h. alles immer sauber isolieren und abkleben, damit ja nix einen Kontakt herstellen kann.

Standort vom Akku ist Österreich? Falls du Hilfe brauchst beim BMS löten und einstellen...

Meine Empfehlung:
https://www.aliexpress.com/item/100...der_detail.order_detail_item.2.19e7f19cSUMIrT
Kommt mit eingelöteten 6mm² Kabel an B- und C-
D.h. kannst direkt mit Rohrverbinder crimpen oder auf einen Goldkontaktstecker löten.
 

michi_gecko

Sehr ambitioniert
Registriert
15 Dez 2021
Beiträge
236
Punkte Reaktionen
255
eScooter
m365 Pro und G30
Hallo Lisij,
danke für die Hilfe.
Das Ladegerät ist es eher nicht, da es die Spannung hält. Müsste doch zusammenbrechen wenn es nicht liefern könnte.
Siehe oben - muss auf Akkuspannung absacken wg. CCCV
Sind die Balancerstecker genormt?
Der war gut. Da kannst froh sein, wenn es vom selben Hersteller ähnlich ist. Und die beim Modellwechsel nicht die Stecker für NTC und UART ändern. :poop:
Könnte ich das BMS durch ein Smartes ersetzen?
Zum Beispiel mit Daly Smart Li-on BMS 13S 40A Common Port w/ Balance + BT Moduel ADE
Daly sind eher so semi...
Gibt es ein zahlbares BMS das für eine Fehleranalyse besser geeignet wäre.
Gruss, Peter
 

rem2

Einsteiger
Registriert
10 Jun 2024
Beiträge
5
Punkte Reaktionen
1
eScooter
48V 600W Piranha Brush
Hallo,
auf Empfehlung von michi_gekko das 10S 11S 12S 13S 14S 15S 16S 17S Smart Bluetooth BMS with UART Communication for 36V 48V 60V Lithium ion or Lifepo4 Battery bei Ali bestellt, erhalten, verkabelt aber noch nicht getestet.
Bei der Orginalinstallation wurden die "Power"-Anschlüsse (siehe Foto vom 10.Juni) mit einer schwarzen Masse (Silikon?) gesichert.
Welches Produkt ist empfehlenswert?
Danke und Gruss
Peter
 

michi_gecko

Sehr ambitioniert
Registriert
15 Dez 2021
Beiträge
236
Punkte Reaktionen
255
eScooter
m365 Pro und G30
Ich würds evtl. mit einen Tropfen Heißkleber fixieren und darüber (noch warm) mit Kaptonband fest nieder kleben.
 

rem2

Einsteiger
Registriert
10 Jun 2024
Beiträge
5
Punkte Reaktionen
1
eScooter
48V 600W Piranha Brush
Gemacht, Gehäuse geschlossen, angehängt und mit der App den Zustand angeschaut.
20% Ladung, 7.5 Stunden Ladezeit.
Nach der Ladung machte meine Frau eine Testfahrt und kam sehr zufrieden zurück.
Im Nachhinein eigentlich keine grosse Sache, Manual lesen, einige Zeit konzentriertes Arbeiten und es hat funktioniert.
Da man mit Li-Ion Akkus Schaden anrichten kann, war ich verunsichert.
Ihr habt mir geholfen, danke für die Unterstützung.
Peter
 
Oben