EWA 6000 Akku plötzlich tot

Gary

Experte
Registriert
5 Feb 2020
Beiträge
2.935
Punkte Reaktionen
2.693
eScooter
ESA 1919 Pro
Aber 70 € für nix ist auch nicht so der Renner.
Aber okay - Deine Entscheidung.
 

Seller

Neues Mitglied
Registriert
22 Aug 2023
Beiträge
1
Punkte Reaktionen
0
So, der Akku ist endlich angekommen und er passt saugend schmatzend rein. Kurz die Stecker abgeschnitten (denkt daran jede Ader einzeln durch zu knipsen, damit ihr kein Kurzschluss erzeugt) und an die Kontaktleiste angelötet und fertig. Die beiden äußeren Kontakte für das Stromkabel und die beiden inneren für das Ladekabel (Polung nicht vertauschen). Er funktioniert wieder tadellos, außer den Aufladestecker am Akkukasten kann ich nicht mehr benutzen. Es wäre zu eng ein zusätzliches Kabel von vorne nach hinten zu führen.
Moin, das Ladekabel ist der schwarze runde Stecker richtig? Und links davon der Stromkabel?
 

vision22

Neues Mitglied
Registriert
6 Sep 2023
Beiträge
1
Punkte Reaktionen
0
eScooter
ewa 6000
Moin die Herrn

Habe meinen Akku jetzt auch auseinander genommen....
Dabei bin ich mit meinem EWA noch nie gefahren . hahaha Trotzdem platt

Gibts aktuell irgendeinen Akku den ihr für gut haltet ????

Egal ob jetzt von ali oder batteryzone oder sonst wo..... ?
 

Robin007

Einsteiger
Registriert
18 Dez 2023
Beiträge
3
Punkte Reaktionen
0
eScooter
EWA 6000

user23

Einsteiger
Registriert
26 Dez 2023
Beiträge
3
Punkte Reaktionen
0
eScooter
EWA 6000
hi, ich habe 2 EWA 6000 - einmal die alte Version und einmal die neue Version (andere Farbe).

Der alte ist vor einigen Woche mit identischen Fehlerbild ausgestiegen. Akku defekt. Ich kann jetzt immer den einen Akku hin und her wechseln.

An die, welche die defekten Zellen - oder Zellen und das BMS - schon getauscht haben - lohnt es sich? Wie sind die Langzeiterfahrungen?

Ich habe eigentlich alles da - 18650er Zellen, Schrumpfschlauch, Punktschweißgerät mit digitaler Ansteuerung und Druckluft und auch alles andere (nur wenig Zeit).

Da ich 2 Roller habe, und diese eigentlich auch beide nutzen will - und die bessere Hälfte keine zwei unterschiedlichen Netzteile akzeptieren würde , wieso wird die alte Ladebuchse immer nicht mehr weiter verwendet?
 

user23

Einsteiger
Registriert
26 Dez 2023
Beiträge
3
Punkte Reaktionen
0
eScooter
EWA 6000
hi, ich habe 2 EWA 6000 - einmal die alte Version und einmal die neue Version (andere Farbe).

Der alte ist vor einigen Woche mit identischen Fehlerbild ausgestiegen. Akku defekt. Ich kann jetzt immer den einen Akku hin und her wechseln.

An die, welche die defekten Zellen - oder Zellen und das BMS - schon getauscht haben - lohnt es sich? Wie sind die Langzeiterfahrungen?

Ich habe eigentlich alles da - 18650er Zellen, Schrumpfschlauch, Punktschweißgerät mit digitaler Ansteuerung und Druckluft und auch alles andere (nur wenig Zeit).

Da ich 2 Roller habe, und diese eigentlich auch beide nutzen will - und die bessere Hälfte keine zwei unterschiedlichen Netzteile akzeptieren würde , wieso wird die alte Ladebuchse immer nicht mehr weiter verwendet?
Was spricht gegen solch ein BMS direkt aus China, Preis knapp 5€ inkl. vsk:

https://de.aliexpress.com/item/1005004754942266.html
 

Gary

Experte
Registriert
5 Feb 2020
Beiträge
2.935
Punkte Reaktionen
2.693
eScooter
ESA 1919 Pro
An die, welche die defekten Zellen - oder Zellen und das BMS - schon getauscht haben - lohnt es sich? Wie sind die Langzeiterfahrungen?
Die Erfahrung zeigt, dass es sich nicht lohnt, nur einzelne Zellen zu tauschen - ist der Wurm einmal drinnen, dann geht das Spielchen in der Regel weiter und das steht in keinem Verhältnis zum Aufwand.
Also entweder gleich BMS und alle Zellen tauschen (da die verbliebenen ja auch ständig durch das O-BMS überladen wurden und somit vermutlich schon einen Knacks haben) oder gleich ein passendes Pack mit ordentlichem BMS besorgen.
 

user23

Einsteiger
Registriert
26 Dez 2023
Beiträge
3
Punkte Reaktionen
0
eScooter
EWA 6000
Die Erfahrung zeigt, dass es sich nicht lohnt, nur einzelne Zellen zu tauschen - ist der Wurm einmal drinnen, dann geht das Spielchen in der Regel weiter und das steht in keinem Verhältnis zum Aufwand.
Also entweder gleich BMS und alle Zellen tauschen (da die verbliebenen ja auch ständig durch das O-BMS überladen wurden und somit vermutlich schon einen Knacks haben) oder gleich ein passendes Pack mit ordentlichem BMS besorgen.
Danke, wäre denn das verlinkte BMs das richtige, mal abgesehen davon, dass es hineinpassen muss?
 

borntobefly

Neues Mitglied
Registriert
20 Jan 2024
Beiträge
1
Punkte Reaktionen
1
eScooter
Ewa6000
Hallo zusammen, ich bin neu hier, erst einmal beste Grüße an alle. Ich fahre einen Ewa6000, gekauft um generell zu Testen ob es praktisch ist.
Jetzt habe ich Akku Probleme, erst habe ich gemeint es wäre der Controller da die Akkuspannung bei 36V lag und das Ladegerät auch nicht geladen hat, also normalerweise voll.
Man sollte Spannungen nur mit Last messen, also mit eingestecktem Controller etc. durch die Isolierung der Kabel 😱, dann waren es nur noch 9 Volt...aber trotzdem komisch. Jetzt schaue ich weiter, mal den Akku zerlegen. Grüße
 

maxxbox

Aktiv dabei
Registriert
29 Jul 2022
Beiträge
35
Punkte Reaktionen
12
eScooter
ewa6000
Hallo zusammen, ich bin neu hier, erst einmal beste Grüße an alle. Ich fahre einen Ewa6000, gekauft um generell zu Testen ob es praktisch ist.
Jetzt habe ich Akku Probleme, erst habe ich gemeint es wäre der Controller da die Akkuspannung bei 36V lag und das Ladegerät auch nicht geladen hat, also normalerweise voll.
Man sollte Spannungen nur mit Last messen, also mit eingestecktem Controller etc. durch die Isolierung der Kabel 😱, dann waren es nur noch 9 Volt...aber trotzdem komisch. Jetzt schaue ich weiter, mal den Akku zerlegen. Grüße
Das Ladegerät läd auch nicht, wenn der Akku defekt ist. Ums kurz zu erklären, du hast Mosfets im Ladekreis und Entladekreis. Sobald der BMS Chip irgendwo einen "Error" des Akku erfasst, sperrt er die Mosfets in beiden Stromkreisen. Die Spannung musst du nicht mit Belastung messen, tot ist tot. Bisher habe ich auch kein defektes Original BMS gehabt...nix durchgebrannt oder ähnliches auf den Platinen. Es haben sich immer nur die Einzelzellen verabschiedet.
 

Robin007

Einsteiger
Registriert
18 Dez 2023
Beiträge
3
Punkte Reaktionen
0
eScooter
EWA 6000
Hey
mein EWA6000 geht ums verrecken nicht mehr an, Display bleibt dunkel.
Eigentlich sollte wenn der Akku, Controller und Display funktioniert, zumindest am Display etwas angezeigt werden.
Mit dem alten Akku 30V geht nichts mehr.
Ein anderer Akku 35V mit Ladegerät geladen bleibt das grüne Licht immer an. Ladegerät hat 42V gemessen.
Was ist die Mindestspannung des Akkus damit der Roller läuft?
Controller wurde getauscht, keine Verbesserung
Display wurde getauscht, keine Verbesserung.
Kennt jemand die Funktion der Adern von Controller zu Display?
Hat zwischen Gelb und Rot, Schwarz, Weiß jeweils 5,1V 5,8V 5,9V.
Vermutlich Gelb + noch ein Minus, Gas und Licht?

VG
 

maxxbox

Aktiv dabei
Registriert
29 Jul 2022
Beiträge
35
Punkte Reaktionen
12
eScooter
ewa6000
Hey
mein EWA6000 geht ums verrecken nicht mehr an, Display bleibt dunkel.
Eigentlich sollte wenn der Akku, Controller und Display funktioniert, zumindest am Display etwas angezeigt werden.
Mit dem alten Akku 30V geht nichts mehr.
Ein anderer Akku 35V mit Ladegerät geladen bleibt das grüne Licht immer an. Ladegerät hat 42V gemessen.
Was ist die Mindestspannung des Akkus damit der Roller läuft?
Controller wurde getauscht, keine Verbesserung
Display wurde getauscht, keine Verbesserung.
Kennt jemand die Funktion der Adern von Controller zu Display?
Hat zwischen Gelb und Rot, Schwarz, Weiß jeweils 5,1V 5,8V 5,9V.
Vermutlich Gelb + noch ein Minus, Gas und Licht?

VG
Hast du einen Spannungsmesser um die Akkuspannung direkt zu messen? Das Ladegerät kann die Spannung nicht messen. Die Lampe am Ladegrät bleibt grün, wenn der Akku defekt ODER voll geladen ist. Wenn die Lampe Rot wird, wird geladen..dann ist auch das BMS ok.
Ohne Spannungsmesser kommste hier nicht weiter, da gibts schon paar ultrabillige im Baumarkt.
 

Robin007

Einsteiger
Registriert
18 Dez 2023
Beiträge
3
Punkte Reaktionen
0
eScooter
EWA 6000
Ich habe mit einem Spannungsmessgerät am Akku 35V gemessen. Normal sollte dies ja noch genug sein dass es am Display etwas anzeigt. Wie beschrieben lässt dieser sich nicht weiter laden. Vermutlich sind 2x Batterieblöcke kaputt. Dennoch sollte der Scooter an gehen?
 

chrispiac

Meister
Registriert
30 Jan 2020
Beiträge
3.977
Punkte Reaktionen
3.776
Ort
Aachen
eScooter
diverse
Kennt jemand die Funktion der Adern von Controller zu Display?
Hat zwischen Gelb und Rot, Schwarz, Weiß jeweils 5,1V 5,8V 5,9V.
Vermutlich Gelb + noch ein Minus, Gas und Licht?
Rot und schwarz sollten 5V+ und Masse(-) sein. Die anderen beiden Adern sind ein Datenbus Tx, Rx. Dort dürften eigentlich nicht höhere Spannungen als 5V anliegen.

Licht geht nicht rauf ans Dashboard, das müßte ein zweites zweipoliges Kabel sein, das vom Motorcontroller nach vorne zur Leuchte geht, ähnlich hinten zur Rücklicht. Geschaltet wird das Licht über den Datenbus zwischen Motorcontroller und Display/Dashboard.
 
Oben