Iconbit IK-1969K defekt?

MrClean

Aktives Mitglied
Beiträge
41
Reputation
13
eScooter
ik-1969k
So wie es aussieht, hat der Roller das gleiche wie bei mir gehabt :)

Durch das viele Wackeln & Springen ist mir gestern "im" Batteriepack ein Verbindungsstück für 6x Zellen gerissen.
Und das erst nach 630km.
Wenn der E-Roller mal ausgehen sollte beim Fahren, dann glaube ich, dass das nur ein Bug ist.
Bei mir tritt er auf, wenn ich den Roller an mache und direkt auf Gas drücke, sonst nicht. (Unfallgefahr)

https://www.escooter-treff.de/threads/iconbit-ik-1969k-modding-und-tuning.614/post-15288
 

Anhänge

Pit

Mitglied
Beiträge
4
Reputation
0
eScooter
IconBit
Moin Moin
Hab den Roller im November gekauft aber jetzt erst im März damit Probe gefahren am drei Tagen am vierten Tag hat er nach 7 km den Geist aufgegeben , Elektrisch ging nichts mehr auch im Display war nichts zu sehen Jo dann wieder nach Hause gefahren als Ladegerät ran und gut nächsten Tag wieder Probefahrt war nach 3 km totaler Stromausfall dann telefonisch am 25. April mit Iconbit In Verbindung gesetzt was es sein könnte ich sollte dann die Stecker kontrollieren hier und da Schrauben da schrauben . Am 30. April den Roller nach Iconbit zur Reparatur gesendet und ab da bis einschließlich 27 Mai mir Virus Geschichten anhören Oder andere Ausreden . Verärgert rief mich heute bei Icon an mit andere Durchwahl und gelangte zum Prokuristen der war ganz erstaunt was in seinem Laden so läuft er versprach sich darum zu kümmern und dass ich noch einen Rückruf bekommen werde heute vom Techniker. Keine Stunde später rief der Techniker an Der Roller sein repariert Elektronik und Akku ist erneuert und geht heute noch auf Reisen zu mir

Wenn er nun nach Pfingsten hier ankommt nimmt diese Horror Reparatur noch ein gutes Ende
 

MrClean

Aktives Mitglied
Beiträge
41
Reputation
13
eScooter
ik-1969k
@Pit Mach dir doch nicht so ein unnötigen Stress sich mit denen in Kontakt zu setzen xD
Bei dir ist nur der Akku putt gegangen. Einfach alles prüfen, Löten usw...
Der geht eh nach max nen Monat wieder am ar**h haha

Selber reparieren !
 

kamy

Moderator
Teammitglied
Beiträge
1.464
Reputation
665
Ort
32...
eScooter
hab ich
Wieviele Kilometer haben die Scooter denn so gelaufen bis die Blechstreifen abviebriert waren.
 

kamy

Moderator
Teammitglied
Beiträge
1.464
Reputation
665
Ort
32...
eScooter
hab ich
😳 Das ist ja nicht viel!
Da wird sich Iconbit ja noch auf einige Rücksendungen einstellen müssen!🙈
 

MrClean

Aktives Mitglied
Beiträge
41
Reputation
13
eScooter
ik-1969k
@kamy Schau doch mal in diesen Forum in den Threads nach und zähle, wie viele dasselbe Problem haben und Iconbit nach 5 Wochen erst antwortet xd
 
  • Like
Reaktionen: Pit

kamy

Moderator
Teammitglied
Beiträge
1.464
Reputation
665
Ort
32...
eScooter
hab ich
Das stimmt schon aber wie viele gibt es noch außerhalb des Forums die sich nicht selber helfen können oder wollen!

Die kaufen jedenfalls keinen anderen eScooter mehr auf dem Iconbit steht ...

Service = Null
 

Pit

Mitglied
Beiträge
4
Reputation
0
eScooter
IconBit
Das stimmt schon aber wie viele gibt es noch außerhalb des Forums die sich nicht selber helfen können oder wollen!

Die kaufen jedenfalls keinen anderen eScooter mehr auf dem Iconbit steht ...

Service = Null
Der hat nun bis zum defekt 36 km gelaufen Der zweite hat jetzt 29 km auf der Uhr nach Pfingsten kommt er aus der Werkstatt zu mir da werden wir weitere Probefahrten mit machen und hoffen er bleibt heil ausgewechselt worden ist die gesamte Elektronik und vorsichtshalber auch der Akku für mich das Preis-Leistungs-Verhältnis finde ich okay wenn er denn nun die nächsten 1000 km heil bleibt 😀😀😀
 

Pit

Mitglied
Beiträge
4
Reputation
0
eScooter
IconBit
@kamy Schau doch mal in diesen Forum in den Threads nach und zähle, wie viele dasselbe Problem haben und Iconbit nach 5 Wochen erst antwortet xd
Ob ich nun genau das selbe ist konnte ich hier noch nicht lesen bei mir war ich halt die Elektronik die ausgetauscht wurde und vor die Scheibe auf der Akku nach Pfingsten werden wir weitere Testfahrten unternehmen
 

MrClean

Aktives Mitglied
Beiträge
41
Reputation
13
eScooter
ik-1969k
Fabrikneu hält das Dingen nicht lange xD
Vor allem nicht die, die 2019 gefertigt worden sind.

Ich empfehle wenn man das Dingen sich holt, direkt aufschrauben, Akku rausnehmen, aufschneiden, die Kontakte verstärken, dann wieder richtig einbauen, alle Kabel richtig isolieren, die richtig schlecht isoliert waren und richtig abdichten, sonst kommt da noch Rost !

Dann kann man 500km zufrieden sein oder mehr :D
 

angeber0815

Mitglied
Beiträge
3
Reputation
0
eScooter
ICONBIT
Hallo liebes Forum

ich bin mit meinem ICONBIT IK-1972K TRACER E-Scooter in einen heftigen Schauer geraten seit dem mag er nicht mehr starten. Somit hab ich ihn zerlegt um ihn trocken zu legen. Wenn ich den Akku wieder dran stecke läuft der Motor direkt los.
Kann mir einer sagen woran das liegt?
Steuergerät war trocken nur das Akku Fach tropfte

vielen Dank für eure Mühe

Gruß Chris
 

angeber0815

Mitglied
Beiträge
3
Reputation
0
eScooter
ICONBIT
Ich war eben nochmal an dem Roller dran und sobald ich denn Stecker vom Akku verbinde beginnt der Motor zu laufen
 
Oben