Legend Lite schaltet während Fahrt ab

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
Hallo liebe eScooter-Treff Gemeinde.

Erstmal wollte ich mich an euch wenden und schauen ob mir jemand per Ferndiagnose irgendwelche Tipps geben kann.

Mein Legend Lite, macht mir aktuell echt zu schaffen…

Heute musste ich meine Tour nach ca. 1KM schon abbrechen wegen „Zwangsabschaltung“

Es kommt jetzt zum 2-3x vor… meine Vermutung war erstmal der Lasteinbruch am
Berg. Diese Vermutung hat sich jetzt wohl erübrigt. Da ich heute das Problem in der „Geraden“ hatte. Kein Steigung - nichts.

Der Ladestand war heute bei ca. 50.5V - also noch ordentlich Saft eigentlich… 🔋
Das letzte mal bei ca 46V, abgeschaltet.
Und davor auch zwischen den o.g. Bereich.

Problem am ganzen ist, dass der Scooter sich dann überhaupt nicht mehr einschalten lässt… erst wenn ich wieder Zuhause bin und 1x Saft fließen lasse. Sehr ärgerlich und unzuverlässig- wenn es mal eilig ist.

Die Abschaltung kommt immer unerwartet, es ruckt einmal… und dann schaltet das System komplett ab.

Ich hatte im Januar/Februar den 10.X AH Akku, welchen ich zu jenerzeit auf 13 AH upgraded habe.

KM-Stand gesamt: 2800km
Wovon mit 13AH Akku: ca. 1400km~

Ich habe leider kein Stromprüfgerät parat…
… habe bereits Steckverbindungen überprüft. Alles sitzt… würde nochmal gleich/später das Motorkabel auf richtigen Sitz prüfen.
Kein Kabelbrand o.Ä. bin echt überfragt. 😒

Noch verbaut:
War die TuneUp-Box V4. Bis heute.
Scooter war fast durchgehend offen im Betrieb… der Vorfall heute war bei mäßigen 20KM/H.

Ich verstehe es nicht und habe Sorge das es der Akku/BMS ist.

Jegliche Art von Tipps würden mich sehr erfreuen.

Als Anhang nochmal n’ Foto vom Akku, nichts aufgebläht, Akkukasten trocken.

Liebe Grüße
 

Anhänge

  • 30F395FF-A48A-4415-B18B-2F2104C92ED7.jpeg
    30F395FF-A48A-4415-B18B-2F2104C92ED7.jpeg
    117,8 KB · Aufrufe: 20
  • 322B9D52-B51F-40E2-8D33-8DA71DF8EBDD.jpeg
    322B9D52-B51F-40E2-8D33-8DA71DF8EBDD.jpeg
    62,5 KB · Aufrufe: 20

Andy K

Moderator
Teammitglied
Registriert
1 Jan 2020
Beiträge
8.081
Punkte Reaktionen
6.889
Ort
PLZ 5....
eScooter
Overhault
Erst mal würde ich die Tuningbox raussschmeißen und weiter testen.
Wenn der Scooter danach immer noch ausgeht, einmal das Display am Stecker abziehen, 2 min warten und wieder anstecken. geht der danach nicht an, würde ich auf einen defekten Controller tippen.
Könntest den Akku für ein paar min abstecken und noch mal versuchen. Wenn es dann geht, würde es ebenfalls auf einen defekten Controller deuten.
 

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
Vielen Dank AndyK, ich probiere es Morgen bei Tageslicht direkt mal aus. Gebe dann nochmal Feedback.

Die 2Min Variante hört sich gut an, probiere es Morgen mal aus. Hatte es vorher nur kurz abgesteckt.
Leider ohne Erfolg… heißt: schieben. 😆

Noch mal am Rande gefragt, schädigt die TuneBox den Controller mit der Zeit?
Jemand Erfahrungen?

Lg
 

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
Ich hoffe mal nicht. Also das Problem kommt irgendwann ab 50.X V
Wenn ich ihn lade, bis 54.6V - kann ich bis 50ca. fahren…

Ab dem Wert halte ich die Spannungsanzeige schon im Auge, weil mich die letzten male so verstört haben.

Einmal auch ein Cut-Off bei 46V gehabt.
Und das andere mal etwas dazwischen…

Ich probiere im Laufe des Tages Morgen, mal die Varianten von AndyK aus… hoffe das sich dann alles wieder legt.

Ein Ersatz-Controller habe ich parat, muss diesen nur abholen Morgen. Bin gespannt.

Ich hoffe sehr, dass es nicht der Akku ist, hätte in diesem Fall vom Nutzwert kein Jahr gehalten. Was traurig wäre…
 

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
Moin Moin, so verspätetes Update von mir:

* Probefahrt ohne TuneUp-Box mit altem Controller: Zwangsabschaltung ❌
➖➖➖➖➖➖➖➖➖➖➖➖➖➖➖
Umtausch vom Controller alt, gegen einen neuen Legend Lite Controller.

Hänge gleich Fotos mit an, sah etwas angegammelt aus & leicht angerostet. Mit evtl. Feuchtigkeitsschaden (von unten, durch die Schrauben(Vermutung))
➖➖➖➖➖➖➖➖➖➖➖➖➖➖➖
* Probefahrt mit TuneUp-Box und neuem Controller:
Leider wieder Zwangsabschaltung ❌

Anmerkung: Jetzt funktioniert das Rücklicht nicht mehr.
Bei „Licht an“ leuchtet zwar vorne die C7 Leuchte, aber hinten Totalausfall.
Kein Bremelicht(Links sowie Rechts) und kein Licht generell hinten.

Mhmmm… Kabel sind richtig gesteckt…
Oh man. Ich gebe nicht auf.
 

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
// Anmerkung zum „Gammel Controller“
Nach Ausbau, war eine weisse Flüssigkeit unter dem alten Controller vorzufinden.
Sah sehr nach geschmolzenem Silikon aus, dah Silikon, ebenfalls weiß im Controller.

Sieht man nur noch leicht auf dem Foto, da schon etwas weggewischt.

// Bearbeitet: Erstes Foto, ist schon der neue Controller.

93C46670-6C16-4894-B687-3005DBA454C3.jpeg 7A0AA3A5-1A7C-4F97-B498-CEF819AB5333.jpeg 6A463207-8E54-42D9-A614-8DA781650DB8.jpeg 5E71168E-B7BF-4AD5-86B9-54E4B57CE674.jpeg BC8765E5-DA22-4637-937D-3C1FE05FB4AE.jpeg 6A463207-8E54-42D9-A614-8DA781650DB8.jpeg EA8FB074-275B-483C-89F0-9E7D04E3A02F.jpeg
 

Scootercruiser

Sehr ambitioniert
Registriert
11 Jul 2022
Beiträge
380
Punkte Reaktionen
95
Klingt nach schlechter Verbindung von Kabeln oder Steckeroxidation. Wenns ganz schlimm kommt Platineneinsteckbuchse sind die Lötstellen lose bzw. angefressen eventuell.

Ui jetzt waren wir gleichzeitig mit Posten hier.... na da hab ich ja gar net so falsch gelegen ;)
 

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
Ich prüfe es Morgen nochmal… schraube wieder alles auf.

Frage: Könnte es sogar durch den Klappmechanismus kommen? Die Kabel waren minimal angefressen, aber optisch gehts noch durch.

Habe den Kabelbaum Links & Rechts ebenfalls vorrätig- würde aber jetzt ungerne alles durchtauschen. 😁

@Scootercruiser: Schaue die Verbindungen Morgen bei Tageslicht dann nochmal genauer an.

Ich komme einfach nicht auf den Auslöser…
 

Andy K

Moderator
Teammitglied
Registriert
1 Jan 2020
Beiträge
8.081
Punkte Reaktionen
6.889
Ort
PLZ 5....
eScooter
Overhault
Diese Flüssigkeit dürfte Wärmeleitpaste sein, damit die Wärme des Controllers über das Chassis abgeführt werden kann.
Aber das oxidierte Alu sieht nach Feuchtigkeit aus.
Man sieht ja auch, dass die Schrauben am rosten sind.
Müsstest den Controller mal aufschrauben um zu sehen, ob innendrin Wasser war und irgendwas beschädigt ist.
 
Zuletzt bearbeitet:

Werner01

Sehr ambitioniert
Registriert
19 Jan 2022
Beiträge
285
Punkte Reaktionen
165
eScooter
IO Hawk Legend Lite
Ich würde auf das Display tippen, wenn der Scooter immer im selben Votagerange abstürzt.

Hatte Mal ein ähnliches Problem.. sobald ich unter 48V Spannung gekommen bin, hat sich der Scooter ausgeschaltet. Manchmal hat auch der Fehler e06 geblinkt.
Der Fehler steht für unter Spannung.
Hab das mehrmals nachgemessen, aber die Spannung war immer korrekt.
Hatte damals Controller getauscht, 2ten Akku angesteckt, sogar den Motor im Verdacht
Letzten Endes war es das Display..da misst irgendwas unabhängig von der Anzeige noch Mal gesondert die Spannung.
 
Zuletzt bearbeitet:

Werner01

Sehr ambitioniert
Registriert
19 Jan 2022
Beiträge
285
Punkte Reaktionen
165
eScooter
IO Hawk Legend Lite
Ursache war übrigens damals ein Kurzschluss im Kabelbaum, beim auf- & zuklappen. Der hatte mir das Display beschädigt
 

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
// Zwischenupdate:

Leider haben diverse Versuche keinen Erfolg gebracht.

Da der eScooter noch eine Gewährleistung hat, wurde dieser heute nach Krefeld verschickt.

Was genau dann gemacht wird/wurde, poste ich dann hier erneut.
 

SnakeEater

Aktiver Fahrer
Registriert
15 Sep 2021
Beiträge
39
Punkte Reaktionen
82
Ort
MS
eScooter
Legend Lite + SPARROW2
// Zwischenupdate:

Der eScooter wurde mir zurückgeschickt.
Funktioniert alles wieder.

Tatsächlich war es der Akku… was genau allerdings, kann ich nicht sagen.

Wurde im Rahmen der Gewährleistung ausgetauscht.

Super zufrieden mit dem IO-HAWK Service. 👍🏼

Und danke nochmal an alle die sich beteiligt haben:
@Andy K @Lisij @Wittimann @Scootercruiser
@Werner01
 
Oben