Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbebanner!

Soflow S04 Basic nimmt kein Gas an

hoelly

Neues Mitglied
Registriert
16 Okt 2020
Beiträge
2
Punkte Reaktionen
0
eScooter
Soflow s04basic
Hallo ich bin neu hier und seit 3 Wochen Besitzer eines SO4 Basic Scooter.
Ich habe leider jetzt 2x das Problem folgendes Problem gehabt.
Wenn ich fahre und dann einmal anhalte, hängt der Scooter sich auf.
Es geht nichts mehr. Man kann mit manuell rollern aber er nimmt kein Gas an. Das Display lässt sich auch nicht ausschalten. Der Scooter reagiert auf keinen Knopfdruck ausser Licht an und aus funktioniert.
Ich kann ihn in der App zwar finden und frei schalten aber man kann im Cockpit kein Modus mehr auswählen.
Beim letzten Mal stand in der Anzeige 0.17.
Wenn ich dann zuhause den Stecker vom Netzteil kurz rein und wieder raus ziehe und den Roller ein schalte geht er wieder problemlos.
Das versteh ich nicht warum er auf einmal nach dem fahren kein Gas annimmt???
Beim fahren geht alles ohne Probleme nur nach kurzem Halt wenn ich den Roller nicht aus schalte und ihn kurz stehen lasse, hat jemand eine Idee???
 

DaXXes

Aktives Mitglied
Registriert
4 Okt 2020
Beiträge
260
Punkte Reaktionen
48
Ort
884..
eScooter
Prophete 10“ & S950
Such mal bei YouTube den Kanal „Harrys E-Scooter“, ich meine er hatte mit seinem SO4 das selbe Problem. Vielleicht hat er inzwischen eine Lösung dafür gefunden.
 

Yamadidi09

Neues Mitglied
Registriert
13 Nov 2020
Beiträge
1
Punkte Reaktionen
0
eScooter
Soflow SO4 Pro
Hallo ich bin neu hier und seit 3 Wochen Besitzer eines SO4 Basic Scooter.
Ich habe leider jetzt 2x das Problem folgendes Problem gehabt.
Wenn ich fahre und dann einmal anhalte, hängt der Scooter sich auf.
Es geht nichts mehr. Man kann mit manuell rollern aber er nimmt kein Gas an. Das Display lässt sich auch nicht ausschalten. Der Scooter reagiert auf keinen Knopfdruck ausser Licht an und aus funktioniert.
Ich kann ihn in der App zwar finden und frei schalten aber man kann im Cockpit kein Modus mehr auswählen.
Beim letzten Mal stand in der Anzeige 0.17.
Wenn ich dann zuhause den Stecker vom Netzteil kurz rein und wieder raus ziehe und den Roller ein schalte geht er wieder problemlos.
Das versteh ich nicht warum er auf einmal nach dem fahren kein Gas annimmt???
Beim fahren geht alles ohne Probleme nur nach kurzem Halt wenn ich den Roller nicht aus schalte und ihn kurz stehen lasse, hat jemand eine Idee???
Hallo hoelly,
ich habe seit 10 Wochen einen SO4 Pro. Gestern hatte ich dann tatsächlich das gleiche Problem, welches du beschrieben hast. Ich habe dann noch gestern direkt per App ein Support-Ticket eröffnet.. Heute habe ich dann nur die Antwort bekommen, dass ich das Gerät zur Überprüfung einschicken müsste. Hast du mittlerweile eine einfachere Lösung zu dem Problem? Kann man irgendwie eine neuere Firmware aufspielen?
 

JayJayAc

Neues Mitglied
Registriert
17 Nov 2020
Beiträge
1
Punkte Reaktionen
0
eScooter
SoFlow O4 Pro
Hallo zusammen auch ich hab das Problem. Display bleibt bei 1,8km/h stehen und das wars. Ausschalten geht nicht weil er noch laut Display nicht stillsteht. Und gas ebenfalls nicht. 😡🤬😡 das man das Ding nicht unterwegs rebooten kann... oder hat da jemand eine Lösung gefunden
 

hoelly

Neues Mitglied
Registriert
16 Okt 2020
Beiträge
2
Punkte Reaktionen
0
eScooter
Soflow s04basic
Genau das ist es. Unterwegs ist man am ar**h, da nur das Laden hilft um den Fehler zu beseitigen.
 

Ähnliche E-Roller Themen

Oben