Trekstor EG 40610 elektronische Bremse funktioniert nicht mehr

tucana

Mitglied
Beiträge
10
Reputation
0
eScooter
Trekstor
Hallo Leute,

bei meinem E-Roller funktioniert die elektronische Bremse nicht mehr.

Woran kann das liegen?

Ich habe schon versucht den Griff abzuschrauben und wieder dranzuschrauben. Es hat nichts gebracht. Ich habe auch die Schrauben für den Bremshebel nachgezogen und auch die Verstellerschraube für die Bremse nachgezogen. Hat auch nichts gebracht. Kann es vielleicht an der Elektrik liegen? Irgendein Kabel hat einen Wackelkontakt?
 

Gary

Sehr aktives Mitglied
Beiträge
749
Reputation
403
eScooter
ESA 1919+
Kann an allem Möglichen liegen.
Ich kenne jetzt diesen eScooter nicht, aber die prinzipielle Funktionsweise ist ja immer gleich.
Daher kannst Du folgendes überprüfen:

1. Schalter/Hallgeber am Bremshebel: einfach mal kurzschließen und testen
Sind es 3 Adern, ist es ein Hallgeber - dann 1-2, 2-3 und 1-3 kurzschließen
Sind es 2 Adern, ist es ein Schalter - dann 1-2 kurzschließen
Tritt dabei keine Bremswirkung ein, könnte es ein Kabelbruch sein.

2. Kabelführung vom Bremshebel verfolgen bis dahin, wo sie auf die Elektronik aufläuft.
Direkt am Board die auflaufenden Adern kurzschließen (Schema wie unter 1.)
Tritt dabei immer noch keine Bremswirkung ein, ist vermutlich die Elektronik hin.
 
Benutzer Ähnliche E-Roller Themen Forum Antworten Datum
Dako Trekstor EG 40610 Trekstor 33
C Trekstor EG 31 anderes Dashboard? Trekstor 0
Ähnliche E-Roller Themen


Oben