Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbebanner!

Wizzard 2.5 Plus Akku ausbauen.

UptemoHC

Mitglied
Registriert
20 Apr 2021
Beiträge
22
Punkte Reaktionen
5
eScooter
Wizzard 2.5 Plus
Vielleicht vorne, hinter dem Vorderrad? Wenn du da was siehst, falt ihn mal bitte zusammen und mach Fotos.
Ich habe am Vorderrad bereits mal die Abdeckung entfernt. Was ich feststellen konnte ist das der Controller/Steuergerät hinter ist... deswegen denke ich mal das es ja auch ein anderen Weg geben muss um an den Akku zu kommen. Wird sonst eine aufwendige Arbeit.....
 

Andy K

Moderator
Teammitglied
Registriert
1 Jan 2020
Beiträge
5.451
Punkte Reaktionen
2.671
Ort
PLZ 5....
eScooter
Overhault
Kann sein, dass du erst den Controller rausnehmen musst, um an den Akku zu kommen.
Gibt es auch bei anderen Scootern.
 

UptemoHC

Mitglied
Registriert
20 Apr 2021
Beiträge
22
Punkte Reaktionen
5
eScooter
Wizzard 2.5 Plus
Mal ein kleines Update... Habe heute mal den Vertrieb angerufen und mir wurde gesagt das so eine Abweichung normal ist. 53.6v statt 54.6v
 

Andy K

Moderator
Teammitglied
Registriert
1 Jan 2020
Beiträge
5.451
Punkte Reaktionen
2.671
Ort
PLZ 5....
eScooter
Overhault
Um mal tatsächlich einen realen Wert zu bekommen, solltest du nach dem Laden direkt am Akku messen. Evtl. hat die Anzeige auch eine "Toleranz"...
 

UptemoHC

Mitglied
Registriert
20 Apr 2021
Beiträge
22
Punkte Reaktionen
5
eScooter
Wizzard 2.5 Plus
Um mal tatsächlich einen realen Wert zu bekommen, solltest du nach dem Laden direkt am Akku messen. Evtl. hat die Anzeige auch eine "Toleranz"...
Dafür muss ich den Akku ausbauen? Oder lieg ich da falsch? Ich denke mal ich nehme mir mal morgen die Zeit und zerleg mal den Scooter.
 

Andy K

Moderator
Teammitglied
Registriert
1 Jan 2020
Beiträge
5.451
Punkte Reaktionen
2.671
Ort
PLZ 5....
eScooter
Overhault
Wenn du an den Controller ran kommst, ist da auch bestimmt der Stecker vom Akku. Auftrennen und messen.
 

TonjaT

Aktives Mitglied
Registriert
28 Feb 2021
Beiträge
157
Punkte Reaktionen
74
eScooter
G30D, Wizzard 2.5plus
Hallo, ich bin neu hier und bräuchte mal Hilfe. Habe seit kurzem erst einen Escooter. Den Wizzard 2.5 Plus. Jedoch klappert der Akku wenn man über einen Bordstein fährt oder auf unebener Straße. Würde dann gerne einmal an den Akku kommen um den Fehler zu beheben. Denke das ist auf dauert nicht gut wenn der Akku klappert. Hat wer den Akku bereits ausgebaut? Zudem eine weitere Frage: wenn der Akku voll ist muss er 54,6 v Anzeigen... ich komme immer nur auf 53,6v.
Danke schonmals für die Hilfe.
ich hatte nach vollständigem Laden 53,8
Stimmt da was nicht?
 

fireball_mh

Bergfahr-Experte
Registriert
25 Nov 2020
Beiträge
706
Punkte Reaktionen
780
eScooter
diverse
Lasst doch bitte mal - nachdem die LED am Ladegerät auf "Grün" gewechselt ist, mindestens 30 min weiter Laden und überprüft dann mal die angzeigte Spannung!
Ich komme so immer auf die 54.6V...
 

fireball_mh

Bergfahr-Experte
Registriert
25 Nov 2020
Beiträge
706
Punkte Reaktionen
780
eScooter
diverse
Wenn hier jemand den Akku ausbaut, könnte der-/diejenige bitte mal ein Foto vom Controller (mit den darauf befindlichen Angaben) machen? Wäre nett...
 

UptemoHC

Mitglied
Registriert
20 Apr 2021
Beiträge
22
Punkte Reaktionen
5
eScooter
Wizzard 2.5 Plus
Lasst doch bitte mal - nachdem die LED am Ladegerät auf "Grün" gewechselt ist, mindestens 30 min weiter Laden und überprüft dann mal die angzeigte Spannung!
Ich komme so immer auf die 54.6V...
Danke für den Tipp. Habe ich bereits schon probiert. Leider ohne Erfolg. Wie gesagt der Vertrieb meinte es wäre normal.
 

TonjaT

Aktives Mitglied
Registriert
28 Feb 2021
Beiträge
157
Punkte Reaktionen
74
eScooter
G30D, Wizzard 2.5plus
Lasst doch bitte mal - nachdem die LED am Ladegerät auf "Grün" gewechselt ist, mindestens 30 min weiter Laden und überprüft dann mal die angzeigte Spannung!
Ich komme so immer auf die 54.6V...
mir fehlen 0,8 V... mhm... und wenn das Ladeteil grün leuchtet, dann hat doch vorher schon der Scooter dicht gemacht. Weil wenn das Ladegerät ab ist, leuchtet der auch grün. Nur wenn dem Scooter Ladung fehlt, dann lädt er ja, denke ich. Vielleicht ist das auch ein eingestellter Schutz, dass der nicht überlädt? Weil, wenn das Ladegerät grün bleibt, dann geht auch nichts mehr rein. Ich hatte meinen die Nacht über, von gestern Abend an bis frühs geladen. Als ich aufgestanden bin, da war schon grün und erst bevor ich los bin (mind. über eine halbe Stunde) habe ich das Ladegerät abgezogen. Und: 53,8
 

UptemoHC

Mitglied
Registriert
20 Apr 2021
Beiträge
22
Punkte Reaktionen
5
eScooter
Wizzard 2.5 Plus
mir fehlen 0,8 V... mhm... und wenn das Ladeteil grün leuchtet, dann hat doch vorher schon der Scooter dicht gemacht. Weil wenn das Ladegerät ab ist, leuchtet der auch grün. Nur wenn dem Scooter Ladung fehlt, dann lädt er ja, denke ich. Vielleicht ist das auch ein eingestellter Schutz, dass der nicht überlädt? Weil, wenn das Ladegerät grün bleibt, dann geht auch nichts mehr rein. Ich hatte meinen die Nacht über, von gestern Abend an bis frühs geladen. Als ich aufgestanden bin, da war schon grün und erst bevor ich los bin (mind. über eine halbe Stunde) habe ich das Ladegerät abgezogen. Und: 53,8
Komisch. Ein YouTuber den ich verfolge kommt auf seine 54,6. ich aber nur auf 53,6.... Laut Wizzard Scooters ist alles in Ordnung das kann vorkommen und ist nicht schlimm. Morgen werde ich mal den Scooter mal versuchen auseinander zu schrauben und dann versuchen an den Akku zu kommen. Werde mal dann die Volt messen und gucken ob es da eine Differenz gibt.
 

pedator92

Aktives Mitglied
Registriert
18 Feb 2020
Beiträge
314
Punkte Reaktionen
144
eScooter
ESA 1919
In meinen Augen 3 Dinge:
1. Ladegerät schlecht eingestellt von der Produktion her.
2. Fehlerhaftes Balancing , aus Schutz Schaltet er vorher auf "voll"
3. Hersteller lässt absichtlich Luft um die Zellen zu schonen.

Fehlen halt 0,08v, von der Kapazität her sollte das nicht wirklich bemerkbar sein.
 

fireball_mh

Bergfahr-Experte
Registriert
25 Nov 2020
Beiträge
706
Punkte Reaktionen
780
eScooter
diverse
Ich hab meinen am Sonntagabend/Montagmorgen aufgeladen, und die Spannungsanzeige zeigt immer noch 54.6/54.7V an...

Hier mal 2 interessante Käuferberichte von Amazon und YouTube:

"Ich habe den Scooter bei "WIZZARD SCOOTERS" gekauft. Das war im Oktober 2019. Im Juni 2020 habe ich dann erstmals bemerkt, dass die Leistung der Batterie deutlich nachlässt. Reklamiert habe ich das beim Händler (WIZZARD SCOOTERS) mitte August 2020. Zu diesem Zeitpunkt kam ich nur noch 10km weit (anstatt der angepriesenen 100km)."

"...bei 2 gekauften Fahrzeugen (2.5S Plus) war beide Male ein erstes Laden nicht möglich. Ein Mal war ein Stecker aufgegangen, das 2te Mal die Verbindung Sicherung Akku defekt."


Ich denke das waren Einzelfälle, die es leider immer gibt - daraus ein Grundsatzproblem abzuleiten, ist sicherlich (noch) nicht angebracht.
 

Ähnliche E-Roller Themen

Oben